Дом » программное обеспечение для видео » Работает ли NetBeans с JDK 11?

Работает ли NetBeans с JDK 11?

449
Последнее обновление: 2021-02-09 12:42:33


Ответить:
NetBeans 8.2 требует JDK 8, и он не будет работать ни с одной версией Java > 8. NetBeans еще не поддерживает JDK 11 , хотя выпуск новой версии, которая поддерживает ( NetBeans 10) неизбежно. Также спрашивается, работает ли NetBeans с JDK 12? Apache NetBeans 11.0 добавляет поддержку JDK 12 , Java EE, Gradle и другие. Выпущен новый основной выпуск IDE Apache NetBeans : Apache NetBeans (инкубируемый) v11. 0 здесь. Анонсированный 4 апреля 2019 г., он включает поддержку JDK 12 , поддержку Java EE и несколько других новых функций. Точно так же поставляется NetBeans с JDK? Для пакетов PHP и C / C ++ NetBeans требуется только установка и запуск Java Runtime Environment (JRE) 7 или 8. JDK 7 или 8 требуется, если вы планируете использовать какие-либо функции Java . JDK 7 Update 6 (или новее) требуется для использования функций JavaFX 2.2 (или новее) в NetBeans IDE 8.1. Соответственно, работает ли NetBeans с JDK 13? Чтобы это работало , вы должны использовать NetBeans 11.2, даже если вы можете использовать JDK 13 с NetBeans 11.1 без очевидных проблем. Какая версия JDK требуется для NetBeans 8.0 2? JDK 7 или 8 требуется , если вы планируете использовать какие-либо функции Java. JDK 7 Update 6 (или новее) требуется для использования функций JavaFX 2.2 (или новее) в NetBeans IDE 8.0. 2. JDK 8 требуется для использования функций JavaFX 8 в NetBeans IDE 8.0. < div class = 'pg-lazy' data-gpt-parent = 'faa_flex_desk'>

up